HomeRegisterLog in
NESF- the award winning and largest club stand for the 3rd year running @ NBO- well done everyone that attended.
Latest topics
» My classic
coolant problem! EmptySat 11 Jan - 11:21 by keffer

» R.I.P Gipa
coolant problem! EmptyMon 9 Dec - 18:34 by maca

» Blobeye wrx
coolant problem! EmptySat 29 Apr - 22:21 by Mat1985

» Forum has gone down hill
coolant problem! EmptySat 25 Mar - 8:12 by wrx/uk/ppp

» I'm back...
coolant problem! EmptyTue 31 Jan - 21:44 by ConnorJ

» How many people are currently coming on here?
coolant problem! EmptySat 21 Jan - 15:04 by phil555

» Best place for mot
coolant problem! EmptyFri 13 Jan - 15:30 by maca

» another new/old member
coolant problem! EmptyFri 13 Jan - 15:23 by maca

» Pink injectors
coolant problem! EmptySun 16 Oct - 23:01 by EJ22 GAV

Search
 
 

Display results as :
 
Rechercher Advanced Search
April 2020
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   
CalendarCalendar
BBC News

 

 coolant problem!

Go down 
AuthorMessage
Sid



Posts : 489
Join date : 2012-03-11
Age : 38
Location : in the boot!

coolant problem! Empty
PostSubject: coolant problem!   coolant problem! EmptyWed 14 Nov - 19:04

right been using the motor everyday since i sorted it and been keeping an eye on my levels and noticed she is using a bit of water the tank on top of engine was nearly empty and the one beside the radiator had dropped about an inch.what i did notice is that the water tends to force its self out of cap at tank at top of engine,correct me if im wrong but could that be an air lock possibly as when i put motor back together and topped water up i took cap off radiator and topped up at tank on engine until it came out the top of radiator,is that right way to do that or have i done it just totaly wrong lol
Back to top Go down
maxboost

maxboost

Posts : 1887
Join date : 2010-03-30
Location : Driving with a big grin

coolant problem! Empty
PostSubject: Re: coolant problem!   coolant problem! EmptyThu 15 Nov - 5:32

i normally fill it through the feed pipe on the turbo , which takes ages, but not had any air locks since started doing it this way. You could just leave it running with the cap off until all the air it out, takes ages & is messy.
Back to top Go down
Sid



Posts : 489
Join date : 2012-03-11
Age : 38
Location : in the boot!

coolant problem! Empty
PostSubject: Re: coolant problem!   coolant problem! EmptyThu 15 Nov - 8:31

eye no bother bud al try that cheers
Back to top Go down
Sponsored content




coolant problem! Empty
PostSubject: Re: coolant problem!   coolant problem! Empty

Back to top Go down
 
coolant problem!
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Power Cord
» How can i fix a priming problem?
» Snapper Transaxle Problem?
» PS3 Master account problem
» SD 2100 switches off by itself... battery problem?

Permissions in this forum:You cannot reply to topics in this forum
North East Subaru Forum :: General Chat-
Jump to: