HomeRegisterLog in
NESF- the award winning and largest club stand for the 3rd year running @ NBO- well done everyone that attended.
Latest topics
» R.I.P Gipa
Wed 7 Jun - 20:17 by dergracing

» Blobeye wrx
Sat 29 Apr - 22:21 by Mat1985

» Forum has gone down hill
Sat 25 Mar - 8:12 by wrx/uk/ppp

» I'm back...
Tue 31 Jan - 21:44 by ConnorJ

» How many people are currently coming on here?
Sat 21 Jan - 15:04 by phil555

» Best place for mot
Fri 13 Jan - 15:30 by maca

» another new/old member
Fri 13 Jan - 15:23 by maca

» Pink injectors
Sun 16 Oct - 23:01 by EJ22 GAV

» New / Old member saying hello
Wed 14 Sep - 4:12 by baldy

Search
 
 

Display results as :
 
Rechercher Advanced Search
July 2017
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      
CalendarCalendar
BBC News

Share | 
 

 Oil pressure

View previous topic View next topic Go down 
AuthorMessage
Darren classic

avatar

Posts : 358
Join date : 2013-06-16
Age : 46
Location : North Shields

PostSubject: Oil pressure    Sat 4 Apr - 21:54

Hi think I might have a problem changed my gauges this week old gauge said 120 on cold start up 60 70 on driving 20+ on tickover
Put the new gauges in on start up 65 70 cold start 48 at normal driving now the worrying bit on tickover drops right down 11 6 4 3 even had a couple of 0 when car is ticking over
Took the sender unit out today and fitted another same readings took oil pressure switch out and fut a 1ltr pop bottle over the end half filled bottle in seconds oil and filter was changed 3 weeks ago helix 10/40 no knocking engine seems sweet just ordered an oil pressure tester of eBay but will take upto 10 days
Should I change oil again and put a thicker oil in ? Any body else had similar probs shitting myself in case it oil pump on way out
Back to top Go down
GN1



Posts : 146
Join date : 2013-05-06

PostSubject: Re: Oil pressure    Sun 5 Apr - 10:37

Sounds like new gauge is out or needs a different sender

For piece of mind fit old gauge and sender then test again

10 40 semi synthetic is correct
Back to top Go down
Darren classic

avatar

Posts : 358
Join date : 2013-06-16
Age : 46
Location : North Shields

PostSubject: Re: Oil pressure    Sun 5 Apr - 13:11

Tried 2 senders mate both read the same put old sender in turn ignition on and sits at 120 with engine off so think original sender is faulty and I throw old gauge out as it used to bounce all over that's why I bought the new ones
Back to top Go down
Darren classic

avatar

Posts : 358
Join date : 2013-06-16
Age : 46
Location : North Shields

PostSubject: Re: Oil pressure    Sun 5 Apr - 15:09

Ok just noticed when I turn anything on electrical eg windows lights sender reads 0 straight away starting to think it's electrical got oil. Boost. Volts all running off one feed going to run it on a different supply
Back to top Go down
Sponsored content




PostSubject: Re: Oil pressure    

Back to top Go down
 
Oil pressure
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Fuel Pressure Regulator Test
» Write-Up: Fuel / Oil Pressure Sending & Gauges
» Atmospheric pressure & Pike
» fuel pressure valve
» s13 isis dual 3" pipes and low pressure p/s return line

Permissions in this forum:You cannot reply to topics in this forum
North East Subaru Forum :: General Chat-
Jump to: