HomeRegisterLog in
NESF- the award winning and largest club stand for the 3rd year running @ NBO- well done everyone that attended.
Latest topics
» My classic
Boost problem!!! EmptySat 11 Jan - 11:21 by keffer

» R.I.P Gipa
Boost problem!!! EmptyMon 9 Dec - 18:34 by maca

» Blobeye wrx
Boost problem!!! EmptySat 29 Apr - 22:21 by Mat1985

» Forum has gone down hill
Boost problem!!! EmptySat 25 Mar - 8:12 by wrx/uk/ppp

» I'm back...
Boost problem!!! EmptyTue 31 Jan - 21:44 by ConnorJ

» How many people are currently coming on here?
Boost problem!!! EmptySat 21 Jan - 15:04 by phil555

» Best place for mot
Boost problem!!! EmptyFri 13 Jan - 15:30 by maca

» another new/old member
Boost problem!!! EmptyFri 13 Jan - 15:23 by maca

» Pink injectors
Boost problem!!! EmptySun 16 Oct - 23:01 by EJ22 GAV

Search
 
 

Display results as :
 
Rechercher Advanced Search
March 2020
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar
BBC News

 

 Boost problem!!!

Go down 
AuthorMessage
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 18:47

As above, on way to work this afternoon, hits 4500 revs and hits boost cut, checked all pipes and they look fine also check engine light came on! Any ideas?
Back to top Go down
StickT

StickT

Posts : 2607
Join date : 2012-07-26

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:02

Fuelling side of thing ok ? Is it mapped for all/any mods ?
Back to top Go down
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:08

Fuel side good, engine runs well! Car isn't mapped either, I have a hdi electronic boost controller fitted for over a year with no problems, got me stuck!!
Back to top Go down
andybish

andybish

Posts : 1249
Join date : 2012-02-25
Age : 39
Location : billingham

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:09

are plugs coil packs ok they can some time give the impression of fuel cut and is your speedo working?
Back to top Go down
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:11

Speedo cable snapped this morning but it isn't the electronic one it's early cable one! If it was coil or plug it wouldn't tick over sweet would it?
Back to top Go down
andybish

andybish

Posts : 1249
Join date : 2012-02-25
Age : 39
Location : billingham

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:13

yeah mate the speed sensor is in your clocks and wont let you go past 4500rpm and it cuts your fuel if you try to go past it fix cable and car will be back to normal
Back to top Go down
andybish

andybish

Posts : 1249
Join date : 2012-02-25
Age : 39
Location : billingham

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:14

yeah mate the speed sensor is in your clocks and wont let you go past 4500rpm and it cuts your fuel if you try to go past it fix cable and car will be back to normal
Back to top Go down
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:19

Il Change it tomorrow, cable snapped this morning and car drive fine all day till late afternoon!! Maybe ecu didn't pick it straight up
Back to top Go down
andybish

andybish

Posts : 1249
Join date : 2012-02-25
Age : 39
Location : billingham

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:20

some times they dont honest sort it run down road the light will go out and you get ya boost back
Back to top Go down
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptyFri 5 Sep - 19:24

Thanks mate will change cable tomoro if a get chance, Cool
Back to top Go down
dicca

dicca

Posts : 1091
Join date : 2010-03-22
Age : 37
Location : brandon

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptySun 7 Sep - 12:04

Changed speedo cable this morning and car is running perfect again cheers thanks Andy for the advice,
Back to top Go down
andybish

andybish

Posts : 1249
Join date : 2012-02-25
Age : 39
Location : billingham

Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! EmptySun 7 Sep - 12:19

no probs mate
Back to top Go down
Sponsored content




Boost problem!!! Empty
PostSubject: Re: Boost problem!!!   Boost problem!!! Empty

Back to top Go down
 
Boost problem!!!
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Power Cord
» How can i fix a priming problem?
» Snapper Transaxle Problem?
» PS3 Master account problem
» SD 2100 switches off by itself... battery problem?

Permissions in this forum:You cannot reply to topics in this forum
North East Subaru Forum :: General Chat-
Jump to: